Carb advice

Forum rules
Please can you post items for sale or wanted in the correct For Sale section. Items / bikes for sale here will be removed without warning. Reasons for this are in the FAQ. Thanks
SevenThreeSeven
Settled in member
Reactions:
Posts: 178
Joined: Wed Feb 26, 2014 4:45 am
Re: Carb advice

Post by SevenThreeSeven » Sun Jul 30, 2017 1:31 pm

You might be closer to a fully functional engine than you think. The point you're at is a difficult one, trying to start up a GSF400 that's in a largely unknown state of tune is tough thing to do.

The GSF400 isn't at its best when starting, mainly because the CDI is old-school 1990s technology that doesn't compensate for electrical system voltage variation. So when you're cranking the bike the battery voltage drops which means the coils won't be charging quite as well during the dwell period the CDI is commanding at that RPM (just a slight drop in system voltage will really change the energy produced when the electrical field in the coil's secondary winding collapses, the event that actually "fires" the spark plug).

Modern engines with their computer-controlled ignition systems have automatic voltage compensation built into the ECU and will command a much longer coil dwell period to insure the spark plugs produce a full spark even at low battery voltages.

Because the GSF400 CDI can't compensate for lower battery voltages that occur during and for a bit after the cranking you need every other parameter to be at its best. Your #3 carb may be slightly "out of balance", not generating the proper vacuum level compared to the other cylinders, or maybe the valves in the #3 cylinder are out of spec (the intake valves are the ones that change the most, the exhaust valves are pretty stable in the long term). Or maybe the #3 cylinder is suffering from both (a vacuum mis-tune and valves out of spec) and that combined with the less-than-stellar spark that the bike generates at cranking and idle is preventing it from lighting off the cylinder.

I would first try cranking/starting the bike with jumper cables attached to a larger battery, for more cold cranking amps that will prevent a voltage drop that would cause a weaker spark. !!! You don't want to connect a motorcycle to a vehicle with the engine running !!! But you can safely connect to another vehicle's battery when the other vehicle is not running.

Then move on to carb vacuum synchronization and insuring the valves are in specification.

Suzuki416
Settled in member
Reactions:
Posts: 124
Joined: Fri Aug 26, 2016 10:17 am
Bike owned: 3 x NC35, 2x NC24, NC29, RC46
Location: London
Re: Carb advice

Post by Suzuki416 » Sun Jul 30, 2017 2:10 pm

My VFR400 (NC24) was in the same position as yours 6 months ago - the no 3 cylinder was so out of synch it ran like crap unless you nailed it... Synching the carbs made all the difference.

chalkysexplorer
Settled in member
Reactions:
Posts: 13
Joined: Wed Jul 12, 2017 1:02 am
Re: Carb advice

Post by chalkysexplorer » Sun Jul 30, 2017 5:34 pm

Thanks guys. I'm gonna check the valve clearance before I start it today, then I'll follow the tips given. I do have a set of sync gauges but didn't think I could do a carb sync without all cylinders firing. It actually makes sense since your just measuring throttle plate position and the relative vacuum. I did bench sync per the manual, but I'm aware it can still be way out.

SevenThreeSeven , I did see you info about the headlight draw in another thread, so you know, the headlight is currently disconnected so not drawing at startup. I will try hooking it up to my Subaru as an alternative.

User avatar
Variablevalves suck
Site Supporter
Site Supporter
Reactions:
Posts: 2585
Joined: Sat Jan 24, 2009 10:52 am
Bike owned: GSXR Carb o'ring kits supplied
Location: Stoke-on-trent
Re: Carb advice

Post by Variablevalves suck » Mon Jul 31, 2017 9:34 pm

These run wasted spark so swap 2 and 3 to check if the bad cylinder swaps, if not then look at the pilot system on 3 as these carbs are super sensitive and can not fire if the pilot side is blocked by a tiny amount.

If you run the bike up before the swap you can check if the plug is wet or dry at same time.

chalkysexplorer
Settled in member
Reactions:
Posts: 13
Joined: Wed Jul 12, 2017 1:02 am
Re: Carb advice

Post by chalkysexplorer » Tue Aug 01, 2017 7:21 am

Success......kind of...:)

Yesterday and today have been an adventure. Woke up yesterday and decided to play, tried a bunch of stuff and checked stuff over. Suffice to say I know everything is good with the engine. Valve clearances are good, cam chain is in spec, cam timing good, inside of the motor looks very clean. Still running on three. Figured I'd confirm the coil theory so I trimmed a 1/4' of each end, cleaned and re-screwed and cleaned up all the mounting points and attaching hardware.

Still only three.......

I followed 737's advice and threw the sync gauges on there and played with carb one, it then stopped running on 1?!?!?!?

Epiphany!! I pulled the rack and looked, carb 1 & 3 had the first main jet hole fully exposed. Ah-hah!!!

Today I re-bench synced as well as double checking the float heights. All good there, 2 turn on the pilots, bolt on the carbs and airbox...vroom.....all 4 cylinders!!!! Victory!!!

I'm playing with the mixture screw to try and get a nice idle, tinkering really as I haven't tuned a set of carbs in a LONG time so I'm relearning. 1 turn gives nice crisp throttle response but won't maintain an idle for long, up to three it'll idle nice but the revs hang up on a closed throttle.

Gonna play some more, but it runs, I'm happy....er :):)

chalkysexplorer
Settled in member
Reactions:
Posts: 13
Joined: Wed Jul 12, 2017 1:02 am
Re: Carb advice

Post by chalkysexplorer » Thu Aug 03, 2017 11:06 pm

No update on the running staus, but I've been doing some watching and learning.

After not being able to get it to idle well I did a bunch of reading and found a post over on Bandit Alley about jetting. Found a guy with basically the same setup as mine, 102.5 Main, 32.5 pilot, K&N, 195deg thermostat and a pipe and found he was at 3-1/4 turns out on the idle mixture screws, so I'm gonna give that a go.

I had to take the carbs back off because the last of my parts, sync screws and springs and a choke pluger for #1 arrived. I fitted all of those and then bench synced with a .012 gauge guitar string. Interesting technique I saw on youtube.

I also found this cool Youtube channel called MotorcycleMD. It's Honda centric, but there is some really good info. I found I had set my float levels wrong by sitting the carbs flat as opposed to measuring and setting them at an angle. Sure enough, I rechecked and they were close to 17mm as opposed to the factory 14.6mm. Sorted. Cody's explanation of how to set idle mixture screws was the best one I'd seen yet. it's one thing to read it on the internet, it's another to be able to watch and hear the changes!!

I'd also seen an video saying how blocked pilot tubes could be an issue. So I checked by poking a guitar string in the hole. It turns on #2, the carb i'd had EDM'd had an obstruction. I guess the EDM process changed where the pilot jet seated, so I screwed it out a couple of turns and now it matches all the others.

Got the carbs all adjusted and bolted back together last night, so I plan on bolting them back on when I get home tonight and hopefully it runs better!!

chalkysexplorer
Settled in member
Reactions:
Posts: 13
Joined: Wed Jul 12, 2017 1:02 am
Re: Carb advice

Post by chalkysexplorer » Sun Aug 06, 2017 8:45 pm

It's always a little thing!!!

Well, some amount of success, it's running on all 4!!!!

After chasing my tail for a few days I came across a video on MotorcyceMD for checking for ignition problems using starter fluid. So I drained the fuel bowls, cranked her over and fired some squirts of starter fluid into the airbox. She ran on all 4!!

Ok, definately an issue with carb 3. Pulled it open to check the float height and double check the pilot circuit. It was then that I discovered a small hole in the tube that the pilot jet sit's in. I'm assuming this happened when they EDM'd the bad jet out and it explains why it was running so rich on that cylinder. The hole is above where the jet sits so the fuel was bypassing the jet and flooding the cylinder. The hole was only about a 1/16" but that way bigger than the jet hole!!

What to do?? I did some research and decided to try a Permatex ethanol resistant fuel tank repair epoxy. I considered soldering or welding but I guess solder isn't fuel resistant and welding might distort the hole to much due to heat. I got some of the epoxy, scuffed the surface and after a thorough cleaning applied the epoxy and let it sit for the recommended 5 hours, this gave me time to do some other work on the bike.

After five hours, bolt carbs on, apply fuel and she fired right up. Still need to get the mixture and synch correct, but she's running on all 4 which is great and it's not making any nasty noises or blowing smoke which is a win given I only paid $450 for the thing!!!!

I realize the epoxy isn't a permanent solution, so I guess the hunt is on for another carburetor. That is what I had always thought was going to be the final solution to the problem, but for now, I just wanted to make sure it runs before throwing too much more money at it.

chalkysexplorer
Settled in member
Reactions:
Posts: 13
Joined: Wed Jul 12, 2017 1:02 am
Re: Carb advice

Post by chalkysexplorer » Tue Aug 15, 2017 6:52 am

The adventure continues!! After another weekend of faffing around I have a running riding motorcycle!!

I'd played with it for a few days and realized, after some discussions with my my cousin in Australia, a mechanic and KX500 nut, that I had a vacuum leak around the carb boots. Since Suzuki wants $7 ea for the boot o-rings and $5 for the clamps, which none of the local dealers had, it was time to bodge it with some red RTV and radiator clamps. It's a temporary solution till new boots, o-rings and clamps arrive, but it works.

Bolted the tank on and took it for a bit of a burl. All good, but at about 4-5K it kinda falls on it's face and misses. Checked a coupla things and then remembered something I'd read about trying the choke to see if alleviates the problem. So, pulled away, got into to second, pulled the choke, slammed it to WOT and bugger me if she didn't scream her way to 10K!!!

Did that through fourth and then realized there was a policeman parked in a driveway a few houses down. That was then end of that fun, but I think it proves my main jet is too small.

Gonna re-read the jet thread over at Bandit Alley, but it now doesn't make senses that someone with a K&N and V&H 4-into-1 got the thing to pull well with a stock 102.5 main.

Anyways, pretty happy, feel like I'm 90% of the way there and this is a FUN little bike to ride. Really slams into corners and makes my ZX-9R feel like a behemuth!!!

LiteTekBlair
Site Supporter
Site Supporter
Reactions:
Posts: 537
Joined: Tue Aug 16, 2011 3:10 pm
Bike owned: MC22, 3TJ1
Location: Thailand
Contact:
Re: Carb advice

Post by LiteTekBlair » Wed Aug 16, 2017 12:50 am

Sounds like you are almost there. Here is my guide for mixture screws
http://litetek.co/Guide_FuelScrews.html
There are always carb on the Japanese auction sites but you would need to find a way to get them sent to you.
Cheers
Blair
Carb seal kits in viton & other parts
https://litetek.co

chalkysexplorer
Settled in member
Reactions:
Posts: 13
Joined: Wed Jul 12, 2017 1:02 am
Re: Carb advice

Post by chalkysexplorer » Thu Aug 17, 2017 7:59 pm

Thanks Blair, did read that and was very helpful!!!

Got home last night, bolted in a set of 107.5 mains, threw it back together fired it up and the mid-upper stumble is gone!! 70mph on the freeway and it felt like it was still pulling!! Hard to tell the exact revs because the tach has decided to go on the fritz!!

Still need to do some more fine tuning, proper sync and cure the small off-idle stumble, mixture or jet needle (??) but I feel like I'm 95% of the way there which is good.


Post Reply

Return to “Bandit - Workshop”