Blew head gasket.. Used old one with copper spray

Forum rules
Please can you post items for sale or wanted in the correct For Sale section. Items / bikes for sale here will be removed without warning. Reasons for this are in the FAQ. Thanks
Post Reply
fstarocka
Settled in member
Reactions:
Posts: 23
Joined: Thu Dec 04, 2014 6:40 am
Blew head gasket.. Used old one with copper spray

Post by fstarocka » Wed May 04, 2016 9:24 pm

Could the water have leaked thru base gasket perhaps? I've reused metal gaskets numerous times without issue, do the zxr400 have somewhere else this could happen?

Sent from my SM-G900M using Tapatalk

dobbslc
NWAA Supporter
NWAA Supporter
Reactions:
Posts: 1227
Joined: Fri May 02, 2008 8:06 pm
Bike owned: 3TJRRSP TRX850 XV750 cafe
Location: Hertfordshire
Re: Blew head gasket.. Used old one with copper spray

Post by dobbslc » Fri May 06, 2016 12:19 pm

You'll need a new gasket without a doubt, if you reuse the old one it will leak and you will have to strip it all down again.
If it's leaking coolant through the base gasket something is cracked.
Copper gaskets can be reused if you aneal them properly but multi later ones on modern engines are one use only!

fstarocka
Settled in member
Reactions:
Posts: 23
Joined: Thu Dec 04, 2014 6:40 am
Re: Blew head gasket.. Used old one with copper spray

Post by fstarocka » Tue May 17, 2016 11:02 am

Ok found my problem.. Previous owner who removed head accidentally unscrewed 3 of the 5 core plugs!!! So 3rd time round now and bike is perfect..

FYI reused gasket all the time.. So running sweet..

Can anyone send me some pics of the harness routing? So made some errors and have a serious air supply problem..

Thanks

Sent from my SM-G900M using Tapatalk

fstarocka
Settled in member
Reactions:
Posts: 23
Joined: Thu Dec 04, 2014 6:40 am
Re: Blew head gasket.. Used old one with copper spray

Post by fstarocka » Sun May 29, 2016 6:23 pm

Worked out fine, previous owner unscrewed three core plugs in head, three failures later I found it out. Running good on old gasket :)

Sent from my SM-G900M using Tapatalk

jamesgoodfella
Settled in member
Reactions:
Posts: 50
Joined: Sun Oct 18, 2015 12:01 pm
Re: Blew head gasket.. Used old one with copper spray

Post by jamesgoodfella » Fri Jun 03, 2016 7:51 am

Routing is on Chapter 1 on the ZXR400 manual, found on the ZXRWorld forum. Come on kid search bar is your friend :whistle:
Page 11 Onwards, has everything to help with routing.
http://www.zxrworld.co.uk/Manuals/H%20M ... er%201.pdf
A tip I'd suggest told to me by a guy in the forces whose rebuilding his, is to remove the L shaped lube from the water pump. It's a single bolt. Part 132 on the microfiche and this allows you to remove part 32150. Seriously helped me when feeding the loom in. Obviously you need the coolant system drained.
Image


Post Reply

Return to “ZZR - Workshop”