zx400 1988

Forum rules
Please can you post items for sale or wanted in the correct For Sale section. Items / bikes for sale here will be removed without warning. Reasons for this are in the FAQ. Thanks
Post Reply
quaidpinder
Settled in member
Reactions:
Posts: 4
Joined: Thu Jul 24, 2008 8:28 pm
zx400 1988

Post by quaidpinder » Wed Aug 20, 2008 9:13 pm

Here is my zx400 1988 Which i have just purchased it has a tatty old exhaust system which i am trying to replace with difficulty ... :shock: y
I have found a few parts on ebay but they are difficult to come across..
Image
Image
Image

Johnny FireBlade
Settled in member
Reactions:
Posts: 12
Joined: Mon Aug 18, 2008 2:40 pm
Re: zx400 1988

Post by Johnny FireBlade » Wed Aug 20, 2008 10:41 pm

Very retro! Almost looks like Streethawk! ;)

zimm
Familiar Member
Reactions:
Posts: 314
Joined: Thu May 01, 2008 12:26 am
Bike owned: some ZXR400's, ty175, mz ts125
Location: Hereford
Re: zx400 1988

Post by zimm » Thu Aug 21, 2008 12:27 am

ahh memories ..

thats exactly how ours looked 5 years ago, cept it had a titanium 4-1 exhaust on it (sadly long gone)

I really should get a standard screen again, looks way better.

look after it mate ! 9 month production run, import only, and the plastics (and yours look MINT!) are seriously unobtainable as kawasaki stopped making them years ago.

mechanically, its pretty much a zxr400 though, so oily bits are easy and cheap.

fantastic little bikes, 15kg lighter than a zxr with the same power :)

(and a fuel gauge)

makaok
Settled in member
Reactions:
Posts: 5
Joined: Mon Jun 22, 2009 8:59 pm
Re: zx400 1988

Post by makaok » Wed Jun 24, 2009 11:30 pm

hi
i have one of those, trying to get exhaust down pipes was impossible, not the same as zxr. had to cut originl pipes and use original clamps and weld to zxr down pipes. trying to fit them this weekend. hope it works. one of the engines has a bigger sump. can you tell me what can be used from a zxr.
cheers
mal

quaidpinder
Settled in member
Reactions:
Posts: 4
Joined: Thu Jul 24, 2008 8:28 pm
Re: zx400 1988

Post by quaidpinder » Mon Nov 02, 2009 8:20 am

Well after nearly 2 years of owning this bike & having a nightmare experiance with the frame
being full of filler after a smack that i didnt no about i have finally rebuilt the bike with a nonbent frame .. i have fitted a new exhaust system and given it a full service . its had new front discs new pads , my only headache now is some irratating wiring fault the indicator lights come on when the headlights are switched on ??? and i need to replace the throttle cable . will try and sort this then get her motd and ready for next year . not sure what the wiring fault it .. ! :sshh:

quaidpinder
Settled in member
Reactions:
Posts: 4
Joined: Thu Jul 24, 2008 8:28 pm
Re: zx400 1988

Post by quaidpinder » Tue Jan 12, 2010 10:33 pm

Well just uncovered the bike after a couple of months of not looking at it and have found it to be not bloody starting it just turns over and will not fire up , starter motor turns over ok but nothing .. it does try you can hear it occasionally splutter .. thinking maybe fouled plugs or dicky coil .??I have tried the spark test in the dark with the ht leads but am failing to find a spark from number 3 ht lead / the leads are fairly brittle as well so it looks like i am in need of new coils and leads :o .. Also just noticed some mayo substance on the oil cap but am assuming that this is due to condensation , its doesnt lose water or overheat... so i am hoping that it aint the head gasket !! i have removed the carbs to give them a good go over as this is one of those jobs i havent got round to doing yet , and am hoping with a cleaned carb and plugs n new coils and ht leads she will fire into life ... Although i just had another thought if the battery is dicky it may be the cause of the whole non starting issue weak battery would mean poor spark and cause this problem.?! :?: Anyone wih any helpful advice id love to hear it .. !


Post Reply

Return to “ZXR - Graphics & Style”