Fzr 400 rev issues

Forum rules
Please can you post items for sale or wanted in the correct For Sale section. Items / bikes for sale here will be removed without warning. Reasons for this are in the FAQ. Thanks
Post Reply
smiley350
Settled in member
Reactions:
Posts: 6
Joined: Sun Mar 10, 2019 6:59 pm
Bike owned: FZr400 GSX1400 GS1200,CB350 k4
Fzr 400 rev issues

Post by smiley350 » Sun Mar 10, 2019 7:24 pm

Hi All
have just bought an FZR400 1Wg 1988 its been stood a while i went through it and surprisingly all went well tank was spotless brakes all good etc,i strapped on a new battery started straight away well pleased ticks over once warm revs nicely ,I put on my helmet and took it for a spin it revs up to 8000rpm in all gears but stops there and pops and bangs a bit,closer inspection the exup valve was missing. Whats my nest step ? Could the valve still be inside the exhaust causing it to stop breathing or is it carbs any clues would be useful .

Evilchicken0
Site Supporter
Site Supporter
Reactions:
Posts: 9381
Joined: Tue Apr 29, 2008 8:59 pm
Bike owned: Bimota SB6 Yamaha FZR 3TJ x2
Location: Lundin Taan
Re: Fzr 400 rev issues

Post by Evilchicken0 » Mon Mar 11, 2019 9:37 pm

Did you take the carbs apart ??? You could have crossed a main / idle jets over, take the float bowls off and check. If thats all ok Id say the valve is in there and stuck shut or part closed. Take the chrome cover off (On the exhaust collector box side stand side) and turn the ignition on /off using the kill switch, you should hear a weep weep noise from the servo and see the pulley cycle back and then forward. Look at the hole in the housing just behind the pulley, the prongs on the pulley should start and finish with the hole behind central.

smiley350
Settled in member
Reactions:
Posts: 6
Joined: Sun Mar 10, 2019 6:59 pm
Bike owned: FZr400 GSX1400 GS1200,CB350 k4
Re: Fzr 400 rev issues

Post by smiley350 » Tue Mar 12, 2019 8:18 am

Thanks i will try that later,ill let you know how i get on

smiley350
Settled in member
Reactions:
Posts: 6
Joined: Sun Mar 10, 2019 6:59 pm
Bike owned: FZr400 GSX1400 GS1200,CB350 k4
Re: Fzr 400 rev issues

Post by smiley350 » Tue Mar 12, 2019 5:50 pm

A quick look revealed no servo,cables etc I'm about to attempt to take cover off exhaust valve if the valve is still in there would it run better in or out opened or closed,i also notice aftermaket exhausts for sale with no exup have they been modded to suit ? sorry if i seem a idiot or lazy but if a bit of advice can save hours of time ,thanks in advance.also how do you put pictures on here

Evilchicken0
Site Supporter
Site Supporter
Reactions:
Posts: 9381
Joined: Tue Apr 29, 2008 8:59 pm
Bike owned: Bimota SB6 Yamaha FZR 3TJ x2
Location: Lundin Taan
Re: Fzr 400 rev issues

Post by Evilchicken0 » Wed Mar 13, 2019 3:27 pm

It runs better with the exup in. The exup closes at lower revs effectively making the exhaust diameter smaller so the engine is always in tune.
It might be the cdi is looking for the servo which might be causing it to misbehave too.


Post Reply

Return to “FZR - Workshop”